ابل : معظم المستخدمين ليسوا في خطر من Shellshock

تدرك ابل تماماً حقيقة المشكلة التي اكتشفت مؤخراً حول ثغرة أمنية في Shellshock والتي تؤثر على الأجهزة التي تعمل بنظام Mac OS X وهي تعمل الآن على إيجاد حل لها،  لكنها تزعم أن الأغلبية العظمى من المستخدمين ليسوا في خطر حتى الآن رغم أنها تعترف بوجود إمكانية لتضرر بعض أجهزة OS X في بعض الحالات.

 

وفي تصريح إلى موقع iMore صرح أحد المتحدثين باسم ابل بأن معظم مستخدمي OS X ليسوا في خطر فيما يتعلق بالثغرات الأمنية في Bash :

 

" يمتلك Bash- وهو أمر ولغة برمجة UNIX موجودة في OS X- نقطة ضعف تسمح للمستخدمين غير المصرح لهم بالسيطرة عن بعد على الأنظمة المخترقة، عبر OS X تبقى الأنظمة آمنة بشكل طبيعي وغير معرضة إلى التحكم عن بعد ب bash إلا في حال قام المستخدمون بتعديل خدمات UNIX متقدمة، ونحن نعمل بسرعة من أجل توفير تحديث برمجي لمستخدمي UNIX المتقدمين".

 

ابل : معظم المستخدمين ليسوا في خطر من Shellshock 1

 

وتعتبر Shellshock نقطة ضعف في Bash وهو أحد الأوامر الموجودة في أجهزة UNIX و Linux و  OS X وهي تتيح الفرصة لمنفذي الاعتداء لكي يقوموا بأوامر تعسفية على جهاز المستخدم الأمر الذي يجعله أحد أكثر الاختراقات خطورة والذي يمتلك علامة 10/10 من حيث الخطورة حسب تصنيف قاعدة بيانات الاختراقات في الولايات المتحدة الأمريكية U.S National Vulnerability Database.

 

ولم تحدد ابل أي واحدة من خدمات UNIX المتقدمة التي سببت المشكلة وقد حذر الباحثون في مجال الحماية من أن هذه الثغرة الأمنية هي خطيرة جداً وذلك لأن عدداً كبيراً من التطبيقات تستخدم Bash بطرق مختلفة، ورغم أن تصريح ابل مريح نوعاً ما إلا أن إصلاحاً سريعاً للمشكلة سوف يكون مطمئناً أكثر.

قد يعجبك ايضا